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Precautions When Using Kanomax Software Products Precautions When Using Kanomax Software Products Precautions When Using Kanomax Software Products Precautions When Using Kanomax Software Products inininin    Windows Windows Windows Windows Vista or Vista or Vista or Vista or 7777    

    

1.1.1.1. SettingSettingSettingSetting    icon of the softwareicon of the softwareicon of the softwareicon of the software    ::::    

 

1. Click [Start] -> [ALL Programs] -> [KANOMAX] or right-click the 

desktop icon of the software.  

 

2. Right-click the icon of the software and click [Properties], or click 

[Properties] of the desktop icon. 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

3. Click the [Compatibility] tab in the Software Properties window. 

 

4. Check “Run this program as an administrator” under Privilege 

Level. 

 

5. Click [OK] to close the window. 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Note: If you do not follow the above procedure, the software may abort with a runtime error when reading or 

printing data. 

 

 



 

2.2.2.2. For For For For Stored dataStored dataStored dataStored data::::    

    

Stored data may not appear in Windows Explorer if it was saved in the C:\ folder or one of the folders in 

Program Files (Program Files(x86) for 64 bit). 

Click “Compatibility files” in Windows Explorer to display the data. 

If you cannot perform this operation, or “Compatibility files” does not appear, you need to save the data in a 

folder such as “My Documents” which users can read and write to.  
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1. Overview 
 

1.1 System Overview 
 
Data Acquisition Software (6036-41) for ANEMOMASTER MODEL 6036 is used to remotely control the 
Anemomaster while directly connected to a computer. Real time data is displayed on screen and the collected data 
can be stored in either “.csv” or “.txt” format”. 
Note: Stored files cannot be opened and viewed using the Data Acquisition Software. They can be viewed using a 
compatible program such as MS Excel for “.csv” format or MS Word for “.txt” format. 
 
PC-LINK Software (6036-42) for ANEMOMASTER MODEL 6036 is used to download stored measurements 
from the Anemomaster to a computer. These downloaded measurement files are stored in “.csv” format and can be 
viewed using a compatible program such as MS Excel. 
 

1.2 Software Operating Requirements 
 

OS: 
Microsoft Windows XP SP3 or higher 
Microsoft Windows Vista SP2 or higher 
Microsoft Windows 7 SP1 or higher 

 
Communication: 

USB Port: 1Port 
 

 
NOTE: 

1. Any unauthorized duplication of the product, in whole or in part, without consent 
from KANOMAX JAPAN INC. is strictly prohibited.  

2. Supplied software is intended for installation on a single computer only. 
3. Contents of the Operation Manual are subject to change without notice.  

 
 

1.3 Hardware Connection 
 
[Computer with USB port] 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

Anemomaster 

Computer 
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2. Software Installation 
 

When installing the software, be sure to log in with the user having administrative rights and follow the 
procedure below. 

 
1)Before installing the software, close any running programs. 

[NOTE] 
If a previous version of this software is already installed on the computer, it must be 
uninstalled prior to installing the new version. 

 
2)Insert the CD-ROM into the computer. Then double-click the “Setup.exe”. 

 
   3)The ”User Account Control” dialogue will pop up. Click “Yes”. 
 
 
 
 
 

4)Welcome screen is displayed. To start the setup program, 
 click ”Next”. 

 
 
 
 
 
 
 
 
   5)You can select what folder to install the software. The  
   default directory is ”c:¥program files¥Anemomaster Model 

6036 Software”.  
   To change the installation folder, click “Browse…” button 
    and select the folder where the files will be installed. 

 After entering the folder name, click “Next”. 
 

 
 
 
 
 
 
   6)Type a group name to register in the Start Menu.  

After entering the group name, click “Next”. 
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   7)You are now ready to install the software.  
    Click “Next” to start installation. 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
   8)When the installation is complete as shown in the right figure, 

 click “Finish”. 
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3. Installing Device Driver 
 

3.1 Device Driver Installation 
When installing the software, be sure to log in with the user having administrative rights and follow the 
procedure below. 

 
When you connect the ANEMOMASTER MODEL 6036, “Found New Hardware Wizard” window will be 
displayed. Install the device driver following the procedure below. To install the device driver, be sure to insert the 
product CD-ROM into the CD-ROM driver. 
 
3.1.1 Windows XP 
 

 

 

1) “Found New Hardware Wizard” window will be displayed. 
Select “No, not this time”, and click [Next>] 

 
 
 
 
 
 
 
 
 
 
 
 
 
   2) Select “Install from a list or specific location (Advanced) , 

 and click [Next>] 
 
 
 
 
 
 
 
 
 
 

3) On the screen to choose your search and installation options,  
select “Search for the best driver in these locations.”,  
and check the box for “Search removable media 
 (floppy, CD-ROM…)”. 
Then click [Next>] to start installation. 
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4) After installation starts, the dialog shown on the right  
will be displayed. Click [Continue Anyway]. 

 
 
 
 
 
 
 
 
 
 

5) When installation completes, the screen shown on the right 
 will be displayed. Click [Finish]. 
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3.1.2 Windows Vista 
 

 

 

1) The “Found New Hardware” wizard will appear. 
Confirm that the installation disk is inserted in the  
CD-ROM drive and click “Locate and install drive  
software (recommended)”.  

 
 
 
 
 

2) The ‘User Account Control” dialogue will pop up.  
Click “Continue”. 

 
 
   3)Please wait while “Installing device drive software” message  

is being displayed in the lower right of the screen. 
 
 
 
 
 
 
   4)The “Found New Hardware” dialogue will appear. 
     Click “Next”. 
 
 
 
 
 
 
 
 
   5)In the resulting “Windows Security” dialogue, click  
    “Install this driver software anyway” to start the installation 
    of the driver software. 
 
 
 
 
 
 
 
 
   6)When the installation is complete as shown in the right figure, 
     click “Close”. 
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3.1.3 Windows 7 
 

1)Please wait while “Installing device driver software” message is 
being displayed in the lower right of the screen. 

 
 
 
   2)In a short time, “Device drive software was not  

successfully installed” message will appear. 
 
 
 
 
 
 
 
   3)Click “Start” � “Control Panel” � “Hardware and Sound”. 
 
 
 
 
 
 
 
 
 
 
 
 
 
   4)Click “Device Manager”. 
 
 
 
 
 
 
 
 
 
 
 
   5)After opening the Device Manager window, confirm that 
   “KANOMAX Anemo Master Model 6036” is listed in  
    “Other Device” and right-click it. 
    Highlight and click on “Update Driver Software” in the menu. 
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   6)Click “Browse my computer for driver software”. 
 
 
 
 
 
 
 
 
 
 
   7)Type the name of the CD-ROM drive in “Search for driver  

software in this location:” box and click “Next”. 
 
 
 
 
 
 
 
 
 
 
 
   8) In the resulting “Windows Security” dialogue, click  

“Install this driver software anyway” to start the installation 
     of the driver software. 
 
 
 
 
 
 
 
 
 
   9) When the installation is complete as shown in the right figure, 

click “Close”. 
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4. Data Acquisition Software (6036-41) 
 

4.1 Software Startup 
 
To start up the “Anemomaster Data Acquisition Software”, click 
[start] -> [All Programs] -> [Kanomax] -> [Anemomaster Model 6036 Data Acquisition Software] 

<Startup Window>    
[Operation Status]    [Measurement Information]    

[Flow Rate Graph]    

[Air Velocity Data Table]    

[Air Velocity Graph]    

[Flow Rate Data Table]    
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4.2 Measurement 
 
4.2.1 Starting a Measurement 
 
1) Click [Measurement] -> [Measurement] from the menu bar. 

(Or click the     button from the tool bar or press F4 key.) 
 

2) “Measuring Parameter Setting” dialog box will be displayed. Configure each setting for a measurement. 
 
  
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
3) To start a measurement based on the selected measurement setting, click [Measurement] (a). 

 
 
 
 
 
 
  

<Measuring Parameter Setting Dialog Box>    

1 ~ 600 sec 
(Sampling Time) 

1～～～～65500 times 
(Number of Sampling) 

Duct Shape 

Sampling Method 

0 ~ 2550 mm 
0 ~ 255 inch 
(Set width & height or diameter 
for the duct to be used.) 

(A) 

Serial No. of the 
Connected Instrument 
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4.2.2 Stopping a Measurement 
 

1) Click [Measurement] -> [Measurement Stop] from the menu bar. 
(Or click    button on the tool bar or press F5 key.) 

 
2) A confirmation window will ask you if you want to stop a measurement. 

 
 
 
 
 
 
 
 

3) To stop a measurement click [Yes] (B). 

(B) 

<Screen while measuring>    
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4.2.3 Displaying Measurement Data 
 
 
 
 
 
  
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

� Click the data mark line on the graph to indicate the corresponding data record in the data sheet. 
� Click the data on the data sheet to move the data mark line to the corresponding position on the graph. 

  
[Note] 

This software does not have a function to redisplay any stored measurement data. Once data is saved, 
the measurement data cannot be displayed in the above format. 

 
4.2.4 Air Velocity Graph Setting 
 

1) Click [View] -> [Wind Speed Graph Parameter Edit] from the menu bar. 
(Or click     button on the tool bar or press F6 key.) 

 
2) “Graph Parameter Edit” window will be displayed. 

 
 

 
 
 
 
 
 
 
 
 
 
 
 
 
 

3) Set the X axis (horizontal axis) that indicates time.(a) (unit: select one from sec, min, hour, day) 
 

<Example of Measurement Data Display>    

Data mark line 

<Graph Parameter Edit Window>    

(a) 

(c) 

(b) 

X axis (horizontal axis) 
(time setting range) 
1-60 seconds 
1-60 minutes 
1-24 hours 
1-30 days 

Y axis (vertical axis) 
(air velocity setting range) 
1-30 m/s 
100-6000 FPM 
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4) Set the Y axis (vertical axis) that indicates air velocity. (b) 
 

5) After setting X and Y axis, click [OK]. (c)  
 

The flow rate graph setting (scale) will be set automatically. 
 
 
4.2.5 Data Save 
 

1) To save a measurement data click [File] -> [Save]. 
(Or click     button on the tool bar or press F3 key.) 
 

2) [Save As] window will be displayed. 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
3) Enter a file name. (a) 
 
4) Select the format (“*.CSV” or “*.TXT”) in which to save the file. (b)  
 
5) Click [Save] to save data. (c) 

If you do not want to save data, click [Cancel]. (d) 
 

<Save As window>    

(a) 

(b) 

(c) 

(d) 
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4.3 Example of Saved Data 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

※ Data stored in the column “Atom.F” are: 

0:No atmospheric pressure compensation 

1:Atmospheric pressure compensation(Automatic) 

2:Atmospheric pressure compensation(Manual) 

3: Atmospheric pressure compensation(Error) 

 

4.4 Display Language 
 

Display language can be selected from English or Japanese from the [View] menu. 
 
 

4.5 Software Information 
 

To check the name, version and copyright information of the software click [Help] -> [About]. The below 
window will be displayed. 

 
 

<Software Name, Version and Copyright Information window> 

<CSV format>    <TXT format>    
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5. PC-LINK Software (6036-42) 
 

5.1 Software Startup 
 
To start up the “Anemomaster Data Acquisition Software”, click 
[start] -> [All Programs] -> [Kanomax] -> [Anemomaster Model 6036 PC-LINK Software] 
 

<Startup Window>    

[Data List]    

[Directory] 

[Saved File List]    
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5.2 Data Acquisition 
 
5.2.1 Acquiring Data from Anemomaster 
 

Set the Anemomaster to the measurement mode where the data to be acquired is saved. 
For example, if you want to download an air velocity data to your computer, set the Anemomaster to an air 
velocity measurement mode. 
 
Note: Ensure that you have stored measurements in your Anemomaster before running this program. (See 
Anemomaster operation manual for instructions on storing measurements.) 

 
1) Select the drive (a) and directory (b) where the acquired data will be saved. 

 
2) Enter a file name for the data to be acquired. (c) 

 
3) Click [Read Data] to begin acquiring data from Anemomaster. The saved acquired data will be listed in the 

data list (e). 
 
 
5.2.2 Viewing Data Saved on the Computer 
 

1) Select the drive (a) and directory (b) where the data acquired from Anemomaster is stored. 
 
2) Click the file name that you want to view from the saved file list (f). 

 
3) The selected data will be displayed on the data list (e).  

 

<Data Display Window>    

Serial No. of the Connected 
Instrument 

(a) 

(b) 

(c) 

(d) 

(f) 

(e) 
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5.3 Example of Stored Data 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

※ Data stored in the column “Atom.F” are: 

0:No atmospheric pressure compensation 

1:Atmospheric pressure compensation(Automatic) 

2:Atmospheric pressure compensation(Manual) 

3: Atmospheric pressure compensation(Error) 

 

5.4 Error Message 
 
1) File Name Error 
 
 
 
 
 
 
2) Drive Error 
 
 
 
 
 
 
3) Communication Error 
 

Before acquiring data, you need to enter a file 
name. When you try to acquire data without 
entering a file name, this message will be 
displayed. 

When the selected drive cannot be access, 
this message will be displayed. 

When this communication error occurs, check if the 
cable is connected properly and status of the 
instrument. 

<An example of saved data displayed in MS Excel> 
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6. Troubleshooting 
 
� Communication error message is displayed. 
  Refer to “Setting the Measurement Unit and Baud Rate” in the User’s Manual of ANEMOMASTER MODEL  

6035/6036(P.21) and set the Baud rate of the instrument to 19200bps. 
Confirm the communication settings. 
Make sure that the computer is connected to the Anemomaster with a communication cable. 
After making proper connection, close the software and reboot it. 

 
If you require additional technical support, please contact your local distributor or our service center.  
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7. Contact Information 
 
 
 
 
 

 
 
 

U.S.A. & Europe 
 
KANOMAX USA, INC. 
PO Box 372, 219 US Hwy 206, Andover, NJ 07821 U.S.A. 
TEL: (800)-247-8887 / (973)-786-6386  FAX: (973)-786-7586 
URL: http://www.kanomax-usa.com/ 
E-mail: info@kanomax-usa.com 
 
 

Japan & Asia 
 
KANOMAX JAPAN, INC. 
2-1 Shimizu Suita City, Osaka 565-0805, Japan 
TEL: 81-6-6877-0183  FAX: 81-6-6877-5570 
URL: http://www.kanomax.co.jp/ 
E-mail: sales@kanomax.co.jp 

 
 
China 
Shenyang Kano Scientific Instrument Co., Ltd 
No. 12, 4 Jia Wencui Road Heping District 
Shenyang City PRC 
TEL: 86-24-23845309  FAX: 86-24-23898417  
URL: http://www.kanomax.com.cn/ 
E-mail: sales@kanomax.com.cn 

 

 


